Jump to content


Photo
- - - - -

Am I Missing Something?


  • Please log in to reply
2 replies to this topic

#1 Gobias

Gobias

    Junior Member

  • Members
  • PipPip
  • 19 posts

Posted 15 September 2007 - 11:51 PM

About a week ago, my bump keys finally arrived after a longer than anticipated wait (but that's another story). So since then, I've made copies and tried my hardest to bump some locks, but no matter how hard I try, I can't open any lock. I've done as much research as I can, watching a bunch of videos, and looking up stuff on the web. They all say the same thing (pull back one notch, add a little bit of tension, than whack), but am I missing in it? I guess I must be doing something small wrong, but is there some detail all of these videos are not saying?
Maybe its my copies? I've noticed that all the copies (not the original), where the cuts are, since they are so deep and its hard to make an exact replica, the metal is so thin, it ends up breaking. Ill try to upload a pic, but could this be affecting my chance of bumping the lock? Thanks for any replies.
ROUS's? I don't believe the exist.

#2 BLK

BLK

    Pure Genius

  • Members
  • 321 posts

Posted 16 September 2007 - 09:39 AM

http://www.bumpkeyfo...read.php?t=1057

Read this thread completely. Read any post on tension or force of the bump...use the search function to find them.
Bump it to the next level.

#3 ChicagoLocks

ChicagoLocks

    Senior Member

  • Members
  • 116 posts

Posted 25 March 2011 - 12:30 AM

The link posted by "BLK" was good enough to understand the whole process. As one of my friend need similar description and your link worked that out. Thanks B)
Sandy